Cloth Config API Mod 1.15.2 / 1.14.4 (Library)

48 View

Cloth Config API Mod 1.15.2 / 1.14.4

 

Description

Cloth Config API – mod core for the operation of the factory and forge mods 1.15.2 / 1.14.4. More specifically, this library is required to configure your client for Fabric / Forge. This library does not add any content, and will not do so in the future.

List of mods requiring Cloth Config API :

  • Farlands
  • Orderly

Screenshots

Cloth Config API Mod 1.15.2 / 1.14.4 (Library) 1

Requires:

Cloth Config API Mod 1.15.2 / 1.14.4 How to install:

  • Make sure you have already installed Minecraft Forge.
  • Locate the minecraft application folder.
  • On windows open Run from the start menu, type %appdata% and click Run.
  • On mac open finder, hold down ALT and click Go then Library in the top menu bar. Open the folder Application Support and look for Minecraft.
  • Place the mod you have just downloaded (.jar file) into the Mods folder.
  • When you launch Minecraft and click the mods button you should now see the mod is installed.

Cloth Config API Mod 1.15.2 / 1.14.4 Free Download

Version 1.16

Version 1.15

Version 1.14